Tag Archives: variable module

DRUPAL 7 Updating i18n troubles

UPDATE VARIABLE MODULE In order to Update i18 FIRST UPDATE VARIABLE MODULE TO 7.X.2 if you do not do this you are going to get the message TROUBLE WITH DEPENDENCIES. If you get this message in automatic update. your site … Continue reading

Posted in Drupal | Tagged , , , | Leave a comment